Klever PumpKIN

Klever PumpKIN

Baixar agora do site do desenvolvedor
2.9

em 9 votos
Licença: Código aberto
Total de downloads:4,687
Sistema operacional:Windows XP/XP Professional/Vista/7/8/10/11
Latest version:2.7.3
Denunciar informações incorretas

Descrição

Screenshot
Imagem do ecrã

Klever PumpKIN 2.7.3 estava disponível para download no site do desenvolvedor quando verificamos. Não podemos garantir que haja um download gratuito disponível. O programa está dentro de Internet & Rede, na subcategoria Ferramentas de Rede.

Klever PumpKIN foi desenvolvido para funcionar em Windows XP, Windows XP Professional, Windows Vista, Windows 7, Windows 8, Windows 10 ou Windows 11 e pode funcionar em sistemas de 32-bit. As versões mais baixadas do programa são 2.7, 2.6 e 2.0.

É recomendável verificar os arquivos baixados com qualquer antivírus gratuito, pois não podemos garantir que sejam seguros. O desenvolvedor do programa é Klever Group. O arquivo do instalador do programa é comumente encontrado como PumpKIN.exe.

Do desenvolvedor:

PumpKIN is an open-source fully functional free TFTP server and TFTP client, which implements TFTP according to RFC1350. It also implements block size option, which allows transfer of files over 32MB, as well as transfer size and transfer timeout options described in RFC2348 and RFC2349.

The primary use of PumpKIN is maintenance of the network equipment (such as router firmware upgrade) that fetches images from TFTP server, although it is also useful for transferring files between parties involved in a conversation over ntalk connection using our T42 software (it also detects ntalk conversation held over now obsolete program 'wintalk').

Confira mais programas, tais como Big Brother ou Dipstick, que podem ser relacionados a Klever PumpKIN.

Comentários

Obrigado por classificar o programa!
Por favor, adicione um comentário explicando o raciocínio por trás do seu voto.
Seu voto:
Informação atualizada em:
Últimas atualizações
Microsoft OneDrive
Microsoft OneDrive

Serviços na Nuvem

MEGAsync
MEGAsync

Serviços na Nuvem

Faça download mais fácil Faça download mais fácil
Conheça o FDM
Suporte a complementos Você pode obter complementos que baixam arquivos/vídeos de sites arbitrários.