PumpKIN

PumpKIN

Control network-based secure file transfers
Baixar agora do site do desenvolvedor
3.7

em 26 votos
Licença: Gratuito
Total de downloads:28,762
Latest version:2.7.3
Denunciar informações incorretas

Descrição

Screenshot
Imagem do ecrã

Transfer files between multiple machines in a private network. Work with a server and a client, restrict external attempts to access the data, and check the copying and sharing progress. Work with system and program updates, documents, and other materials.

PumpKIN 2.7.3 estava disponível para download no site do desenvolvedor quando verificamos. Não podemos garantir que haja um download gratuito disponível. A versão mais popular do programa é 2.7. Esse software tem como desenvolvedor Klever Group.

É recomendável verificar os arquivos baixados com qualquer antivírus gratuito, pois não podemos garantir que sejam seguros. PumpKIN fica na subcategoria Ferramentas de Rede, que fica dentro de Internet & Rede. Os arquivos do instalador do programa são comumente encontrados como PumpKIN.exe ou SSW24_29253124.exe.

Do desenvolvedor:

PumpKIN is an open source, fully functional, free TFTP server and TFTP client, which implements TFTP according to RFC1350. It also implements block size option, which allows transfer of large files, as well as transfer size and transfer timeout options described in RFC2348 and RFC2349.

Confira mais programas, tais como Pumpkin Man 3D Screensaver, Pumpkin Spectacular Scenic Reflections ou Halloween Pumpkins, que podem ser relacionados a PumpKIN.

Comentários

Obrigado por classificar o programa!
Por favor, adicione um comentário explicando o raciocínio por trás do seu voto.
Seu voto:
Informação atualizada em:
Últimas atualizações
WonderFox DVD Ripper Speedy
WonderFox DVD Ripper Speedy

Software de CD/DVD

BleachBit
BleachBit

Otimização de sistema

Outline
Outline

Gerenciamento de documento

Faça download mais fácil Faça download mais fácil
Conheça o FDM
Suporte a complementos Você pode obter complementos que baixam arquivos/vídeos de sites arbitrários.